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Specification of the communication file 

Table shows format of XML document DESADV. 
 

Field name Type Format Description 

<Document-DespatchAdvice> M   

    <Document-Header> X  System information generated automatically 

        <DocumentReceiveDateTime>2009-02-03T12:33:45</DocumentReceiveDateTime> M CCYY-MM-
DDThh:mm:ss 

Document receiving date 

        <DocumentProcessDateTime>2009-02-03T12:33:45</DocumentProcessDateTime> M CCYY-MM-
DDThh:mm:ss 

Document processing date 

        <DocumentID>23</DocumentID> M X(20) Document ID 

        <DocumentUID>5e7db75e342d9636c040d8720a0e8cac</DocumentUID> O X(75) Unique identifier of document 

        <DocumentLink></DocumentLink> O X(300) Document link for download 

        <DocumentVersion>1.0</DocumentVersion> O X(3) Document version 

        <DocumentType>DESADV</DocumentType> M X(35) Document type 

        <DocumentSource>E</DocumentSource> M S, E, F, W,A Document Source S-Soap, E-email, F-ftp, W-web, A-Sales 
Representative (Agent) 

        <OriginalFileName>file.xml</OriginalFileName> M X(175) Original file name 

        <SenderMessageID>000003</SenderMessageID> O X(14) Message ID: ICN, ID in UNH (EDIFACT) 

    </Document-Header>    

    <DespatchAdvice-Header> M   

        <DespatchAdviceNumber>Abc 123</DespatchAdviceNumber> M X(35) Despatch Advice Number 

        <DespatchAdviceDate>1999-09-09</DespatchAdviceDate> M CCYY-MM-DD Despatch Advice date 

        <EstimatedDeliveryDate>1999-09-09</EstimatedDeliveryDate> O CCYY-MM-DD Estimated Delivery Date 

        <DespatchDate>1999-09-09</DespatchDate> O CCYY-MM-DD Despatch date 
 

O HH:mm:ss Despatch time 

        <InvoiceNumber>Abc 123</InvoiceNumber> O X(35) Invoice Number 
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        <InvoiceDate>1999-09-09</InvoiceDate> O CCYY-MM-DD Invoice Date 

        <BuyerOrderNumber>Abc 123</BuyerOrderNumber> O X(35) Buyer Order Number 

        <BuyerOrderDate>1999-09-09</BuyerOrderDate> O CCYY-MM-DD Buyer Order Date 

        <WZTransportDocNumber>Abc 123</WZTransportDocNumber> O X(20) Warehouse Transport Document Number 

        <DocumentFunctionCode>9</DocumentFunctionCode> M “3”, “4”, “9” 3 – Deletion. Message containing items to be deleted. 
Reference to  previous message. 

4 – Change. Message containing items to be changed. 
Reference to  previous message. 

9 – Original. Initial transmission related to a given transaction 
(default). Also O (original) will be transmitted. 

        <DocumentNameCode>351</DocumentNameCode> O X(3) 351 = DespatchAdvise 

        <Remarks>Abc 123</Remarks> O X(512) Remarks 

        <Reference> O   

            <Reference-Elements> O   

                <Reference-Element> M 1-n  

                    <Reference-Type>AQY</Reference-Type> M X(3) EDIFACT reference code 
http://www.unece.org/trade/untdid/d08b/tred/tred1153.ht
m     

                    <Reference-Id>item1.jpg</Reference-Id> O X(150) Reference value (Order number, catalog number, file name 
etc) 

                    <Reference-Date></Reference-Date> O CCYY-MM-DD Reference date (order date, catalog date, file date) 

                    <AdditionalData> O   

                        <Content><![CDATA[<Root><Value>1</Value></Root>]]</]]></Content> O X Additional data for reference 

                    </AdditionalData>    

                </Reference-Element>    

            </Reference-Elements>    

        </Reference>    

    </DespatchAdvice-Header>    

http://www.unece.org/trade/untdid/d08b/tred/tred1153.htm
http://www.unece.org/trade/untdid/d08b/tred/tred1153.htm
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    <Document-Parties> O   

        <Sender> O   

            <ILN>1111111111111</ILN> M [0-9](13)  ILN of Document Sender 

            <CodeBySender>Abc123</CodeBySender> O X(35)  Document sender Internal Code by Sender  

            <CodeByReceiver>Def456</CodeByReceiver> O X(35)  Document sender Internal Code by Receiver 

            <Name>name</Name> O X(175)  Sender Name 

        </Sender>    

        <Receiver> O   

            <ILN>1111111111111</ILN> M [0-9](13)  ILN of Document Receiver  

            <CodeBySender>Abc123</CodeBySender> O X(35)  Document Receiver Internal Code by Sender  

            <CodeByReceiver>Def456</CodeByReceiver> O X(35)  Document Receiver Internal Code by Receiver  

            <Name>name</Name> O X(175)  Receiver name 

        </Receiver>    

        <Creator>    

            <SystemUniqueCode>D333</SystemUniqueCode> O X(36) Unique code of user in EdiPlatform, don’t need to set, will be 
assigned by Edi Platofrm 

            <CodeBySender>Abc123</CodeBySender> O X(35) Code assigned by Sender for Document Owner 

            <CodeByReceiver>Def456</CodeByReceiver> O X(35) Code assigned by Receiver for Document Owner 

            <Name>name</Name> O X(175) Name of Document Owner 

            <TelephoneNumber>0123456789</TelephoneNumber> O X(35) First telephone no.: dialling code+number of Operator 

            <E-mail>agent@email</E-mail> O X(175) E-mail address of Document Owner 

            <CreationType>A</CreationType> O X(1) W – web, A-Sales Agent, V- Vmi, S-System (automated by 
EdiPlatform), I-integration 

        </Creator>    

    </Document-Parties>    

    <DespatchAdvice-Transports> O   
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        <DespatchAdvice-Transport> O 1-n  

            <TermsOfDelivery>CIP</TermsOfDelivery> O X(3) Terms of delivery (INCOTERMS 19902) 

            <ConveyanceReferenceNumber>Abc 123</ConveyanceReferenceNumber> O X(20) Conveyance reference number 

            <ModeOfTransport>123</ModeOfTransport> O X(3) Mode of transport (10 = sea, 20 = train, 30 = car, 40 = aero, 
60 = combined) 

            <VehicleType>Abc 123</VehicleType> O X(175) Vehicle Type 

            <VehicleIdentity>Abc123</VehicleIdentity> O X(35) Vehicle number 

            <CarrierName>name</CarrierName> O X(175) Carrier Name 

            <SealNumber>Abc123</SealNumber> O X(175) Seal Number 

            <DispatchDateOfDelivery>1999-09-09</DispatchDateOfDelivery> O CCYY-MM-DD Date of dispatch of the vehicle 

            <ArrivalDateOfDelivery>1999-09-09</ArrivalDateOfDelivery> O CCYY-MM-DD Date of arrival at destination point 

        </DespatchAdvice-Transport>    

    </DespatchAdvice-Transports>    

    <DespatchAdvice-Parties> M   

        <Buyer> M   

            <ILN>1111111111111</ILN> M [0-9](13) ILN of buyer 

            <CodeByBuyer>Abc123</CodeByBuyer> O X(35) Code assigned to buyer by buyer 

            <CodeBySeller>Def456</CodeBySeller> O X(35) Code assigned to buyer by seller 

            <CodeByCarrier>Ghi789</CodeByCarrier> O X(35) Code by carrier 

            <TaxID>0123456789</TaxID> O X(35) VAT Register Number 

            <UtilizationRegisterNumber>0123456789</UtilizationRegisterNumber> O X(35) Legal Registration Number 

            <Name>Name</Name> О X(175) Buyer name 

            <StreetAndNumber>street 123</StreetAndNumber> O X(140) Street and number 

            <CityName>city name</CityName> O X(140) City name 

            <District>district</District> O X(140) District 

            <PostalCode>12345</PostalCode> O X(9) Postal code 
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            <Country>EE</Country> O X(9) Country code (ISO 3166) 

        </Buyer>    

        <Seller> M   

            <ILN>1111111111111</ILN> M [0-9](13) ILN of seller 

            <CodeByBuyer>Abc123</CodeByBuyer> O X(35) Code assigned to seller by buyer 

            <CodeBySeller>Def456</CodeBySeller> O X(35) Code assigned to seller by seller 

            <CodeByCarrier>Ghi789</CodeByCarrier> O X(35) Code by carrier 

            <TaxID>0123456789</TaxID> O X(35) VAT Register Number 

            <UtilizationRegisterNumber>0123456789</UtilizationRegisterNumber> O X(35) Legal Registration Number 

            <Name>name</Name> O X(175) Seller name 

            <StreetAndNumber>street 123</StreetAndNumber> O X(140) Street and number 

            <CityName>city name</CityName> O X(140) City name 

            <District>district</District> O X(140) District 

            <PostalCode>12345</PostalCode> O X(9) Postal code 

            <Country>EE</Country> O X(9) Country code (ISO 3166) 

            <Licenses>    

                <License>    

                    <Type></Type> O X(35)  

                    <Name>name</Name> O X(175)  

                    <Number></Number> O X(35)  

                    <IssuingAuthority></IssuingAuthority> O X(75)  

                    <DateOfIssue>1999-09-09</DateOfIssue> O CCYY-MM-DD  

                    <ExpirationDate>1999-09-09</ExpirationDate> O CCYY-MM-DD  

                </License>    

            </Licenses>    

        </Seller>    
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        <DeliveryPoint> M   

            <ILN>1111111111111</ILN> M1 [0-9](13) ILN of delivery point 

            <CodeByBuyer>Abc123</CodeByBuyer> C1 X(35) Code assigned to delivery location by buyer 

            <CodeBySeller>Def456</CodeBySeller> O X(35) Code of delivery point by seller 

            <CodeByCarrier>Ghi789</CodeByCarrier> O X(35) Code by carrier 

            <Name>name</Name> О X(175) Delivery point name 

            <StreetAndNumber>street 123</StreetAndNumber> O X(140) Street and number 

            <CityName>city name</CityName> O X(140) City name 

            <District>district</District> O X(140) District 

            <StateCode>11</StateCode> O X(9)  

            <PostalCode>12345</PostalCode> O X(9) Postal code 

            <Country>EE</Country> O X(9) Country code (ISO 3166) 

        </DeliveryPoint>    

        <ShipFrom> O  Location of goods  

            <ILN>1111111111111</ILN> O2) [0-9](13) Localion ILN (market) 

            <CodeByBuyer>Abc123</CodeByBuyer> O X(35) Code by Buyer from Localization Catalog by ILN 

            <CodeBySeller>Def456</CodeBySeller> O2) X(35) Code assigned by Supplier 

            <CodeByCarrier> Ghi789</CodeByCarrier> O2) X(35) Code by carrier 

            <Name>name</Name> O X(175) Location name 

            <StreetAndNumber>street 123</StreetAndNumber> O X(140) Street and number 

            <CityName>city name</CityName> O X(140) City name 

            <District>district</District> O X(140) District 

            <PostalCode>12345</PostalCode> O X(9) Postal code 

            <Country>EE</Country> O X(9) Country code (ISO 3166) 

        </ShipFrom>    

        <LogisticServiceProvider> O   
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            <ILN>1111111111111</ILN> M [0-9](13) ILN of logistic service provider 

            <CodeByBuyer>Abc123</CodeByBuyer> O X(35) Code assigned to 3PL  by buyer 

            <CodeBySeller>Def456</CodeBySeller> O X(35) Code assigned to 3PL by seller 

            <UtilizationRegisterNumber>0123456789</UtilizationRegisterNumber> O X(35) Legal Registration Number 

            <Name>name</Name> O X(175) Name of logistic service provider 

            <StreetAndNumber>street 123</StreetAndNumber> O X(140) Street and number 

            <CityName>city name</CityName> O X(140) City name 

            <District>district</District> O X(140) District 

            <PostalCode>12345</PostalCode> O X(9) Postal code 

            <Country>EE</Country> O X(9) Country code (ISO 3166) 

        </LogisticServiceProvider>    

        <Carrier> O   

            <ILN>1111111111111</ILN> O3 [0-9](13) ILN of carrier 

            <CodeByBuyer>Abc123</CodeByBuyer> O X(35) Code assigned to carrier by buyer 

            <CodeBySeller>Def456</CodeBySeller> O X(35) Code assigned to carrier by seller 

            <CodeByCarrier>Ghi789</CodeByCarrier> O3 X(35) Code assigned ro carrier itself 

            <UtilizationRegisterNumber>0123456789</UtilizationRegisterNumber> O X(35) Registration number 

            <Name>name</Name> O X(175) Carrier name  

            <StreetAndNumber>street 123</StreetAndNumber> O X(140) Street and number 

            <CityName>city name</CityName> O X(140) City name 

            <District>district</District> O X(140) District 

            <PostalCode>12345</PostalCode> O X(9) Postal code 

            <Country>EE</Country> O X(9) Country code (ISO 3166) 

        </Carrier>    

    </DespatchAdvice-Parties>    
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    <DespatchAdvice-Consignment> M   

        <Packing-Sequence> M   

            <Line> M 1..n   

                <Line-Item> M   

                    <LineNumber>1</LineNumber> M N0 Line number 

                    <EAN>0123456789123</EAN> M2) [0-9](14) EAN code of commodity 

                    <BuyerItemCode>Abc123</BuyerItemCode> C2) X(35) Buyer’s commodity code 

                    <SupplierItemCode>Def456</SupplierItemCode> O X(38) Seller’s commodity code 

                    <ItemDescription>Abc123</ItemDescription> О X(100) Item Description  

                    <ItemType>CU</ItemType> О “CU” “RC” 

“SV” 

Item type: “CU” – commodity 

“RC” – returnable package 

“SV” –  service 

                    <OrderedQuantity>123</OrderedQuantity> О R3 Ordered Quantity 

                    <QuantityDespatched>123</QuantityDespatched> M R3 Received quantity 

                    <UnitPacksize>123</UnitPacksize> O R3 Number of sales packages in Sales Unit (pc in box) 

                    <UnitVolume>0.5</UnitVolume> O R3 UnitVolume 

                    <DespatchedBoxes>123</DespatchedBoxes> O R2 Despatched Boxes 

                    <DespatchedPallets>123</DespatchedPallets> O R2 Despatched Pallets 

                    <UnitOfMeasure>KGM</UnitOfMeasure> O X(6) Unit of measure (“PCE” – pieces, “KGM” – kilogramms, “DPA” 
– boxes) 

                    <ExpirationDate>1999-09-09</ExpirationDate> O CCYY-MM-DD Best Before Date 

                    <BatchNumber>Abc123</BatchNumber> O X(175) Product batch number 

                    <ItemStatusCode>1000</ItemStatusCode> O X(6) Item status code. Ex. 1000 – normal goods, 1001 – defective 
goods etc 

                    <ColourCode>A1234567</ColourCode> O X(35) Item color code 

                    <ItemSize>123</ItemSize> O X(35) Item size 

                    <SupplierPackCode>123</SupplierPackCode> O X(35) SupplierPackCode 
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                    <UnitNetPrice>0.000</UnitNetPrice> O R4 Unit Net Price 

                    <UnitGrossPrice>0.000</UnitGrossPrice> O R4 Unit GrossPrice 

                    <TaxRate>0.00</TaxRate> O R2 Tax Rate 

                    <SuggestedPrice>0.000</SuggestedPrice> O R4 Suggested price 

                    <MaxRetailPrice>0.000</MaxRetailPrice> O R4 Max retail price 

                    <NetAmount>0.000</NetAmount> O R4 NetAmount 

                    <TaxAmount>0.000</TaxAmount> O R4 TaxAmount 

                    <GrossAmount>0.000</GrossAmount> O R4 GrossAmount 

                    <Remarks>Abc 123</Remarks> O X(512) Additional product info 

                    <SSCC>123456789123456789</SSCC>  X(35) SSCC 1st level code 

                    <SSCCbox>123456789123456789</SSCCbox>  X(35) SSCC box code 

                    <SSCCpallet>123456789123456789</SSCCpallet>  X(35) SSCC pallet code 

                </Line-Item>    

                <Line-Order>    

                    <BuyerLineNumber>123</BuyerLineNumber> O X(36) Buyer’s order line number ID 

                </Line-Order>    

                <Package-Identification> O   

                    <Goods-Identity> M 1-n Goods indentity 

                        <Type>BJ</Type> M X(3) BJ = Serial shipping container code, BX = Batch number, BN = 
serial number 

                        <Range> M   

                            <ID-Begin>123</ID-Begin> M X(35) Begin range number 

                            <ID-End>123</ID-End> O X(35) End range number 

                        </Range>    

                        <QuantityPerPack>123</QuantityPerPack> O R3 Quantity Per Pack 

                        <Package-Measurements> O   
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                            <Size> O   

                                <Length>123</Length> O R3 Length 

                                <Width>123</Width> O R3 Width 

                                <Height>123</Height> O R3 Height 

                                <UnitOfMeasure> KGM </UnitOfMeasure> O X(6) Size unit of measure 

                            </Size>    

                            <Weight> O   

                                <NetWeight>123</NetWeight> O R3 Net weight 

                                <GrossWeight>123</GrossWeight> O R3 Gross weight 

                                <UnitOfMeasure>KGM</UnitOfMeasure> O X(6) Weight unit of measure 

                            </Weight>    

                        </Package-Measurements>    

                        <Destination> O  Destination 

                            <ILN>1111111111111</ILN> M [0-9](13) Destination ILN 

                            <CodeByBuyer>Abc123</CodeByBuyer> O X(35) Destination Buyer Code 

                            <CodeBySeller>Def456</CodeBySeller> O X(35) Destination Seller Code 

                            <Name>Supernetto</Name> O X(175) Destination Name 

                        </Destination>    

                    </Goods-Identity>    

                </Package-Identification>    

                <Line-ShipFrom> O  Location of goods  

                    <ILN>1111111111111</ILN> O2) [0-9](13) Localion ILN (market) 

                    <CodeByBuyer>Abc123</CodeByBuyer> O X(35) Code assigned by Buyer  

                    <CodeBySeller>Def456</CodeBySeller> O2) X(35) Code assigned by Seller 

                    <CodeByCarrier>Ghi789</CodeByCarrier> O2) X(35) Code assigned by carrier 

                    <Name>Supernetto</Name> O X(175) Location name 
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                </Line-ShipFrom>    

                <Line-AdditionalInformation> O   

                    <CountryOfOrigin>EE</CountryOfOrigin> O X(3) ISO 3166-1 two alpha country code 

                    <DutyRegimeTypeCode>1</DutyRegimeTypeCode> O X(3) http://www.unece.org/trade/untdid/d08a/tred/tred9213.ht
m 

                    <SpecialConditionCode1>1</SpecialConditionCode1> O X(3) http://www.unece.org/trade/untdid/d08a/tred/tred4183.ht
m 

                    <SpecialConditionCode2>1</SpecialConditionCode2> O X(3)  

                    <SpecialConditionCode3>1</SpecialConditionCode3> O X(3)  

                    <SpecialConditionCode4>1</SpecialConditionCode4> O X(3)  

                    <SpecialConditionCode5>1</SpecialConditionCode5> O X(3)  

                    <CNCode></CNCode> O X(35)  

                    <QualityClass></QualityClass> O X(35) Quality class 

                    <ItemTypeClassification></ItemTypeClassification> O X(75) Item type classification 

                    <AlcoholContent>10</AlcoholContent> O R(3) Absolute ethanol content % 

                </Line-AdditionalInformation>    

                <Line-Parties> O   

                    <Line-Party> M 1-n Party line 

                        <Party-Type>IM</Party-Type> M X(3)  

                        <ILN>0123456789123</ILN> O [0-9](13) Party ILN 

                        <CodeByBuyer>Abc123</CodeByBuyer> O X(35) Party Code By Buyer 

                        <CodeBySeller>Def456</CodeBySeller> O X(35) Party Code By Seller 

                        <TaxID>0123456789</TaxID> O X(35) Party Tax ID 

                        <TaxRegistrationReasonCode>012345</TaxRegistrationReasonCode> O X(35) Party Tax Registration reason Code 

                        <Name>name</Name> O X(175) Party Name 

                    </Line-Party>    

                </Line-Parties>    
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                <Line-Reference>    

                    <RefLineNumber>1</RefLineNumber> O X(36) Line number in the original document 

                    <Reference-Elements> O   

                        <Reference-Element>    

                            <Reference-Type>AQY</Reference-Type> M X(3) EDIFACT reference code 
http://www.unece.org/trade/untdid/d08b/tred/tred1153.ht
m     

                            <Reference-Id>item1.jpg</Reference-Id> O X(150)  

                            <Reference-Date></Reference-Date> O CCYY-MM-DD Reference date (order date, catalog date, file date) 

                            <AdditionalData>    

                                <Content><![CDATA[<Root><Value>1</Value></Root>]]></Content> O X Additional data for reference 

                            </AdditionalData>    

                        </Reference-Element>    

                    </Reference-Elements>    

                </Line-Reference>    

                <Line-Certificate>    

                    <Certificates>    

                        <Certificate>    

                            <Type></Type> O X(35)  

                            <Name></Name> O X(175)  

                            <Number></Number> O X(35)  

                            <IssuingAuthority></IssuingAuthority> O X(75)  

                            <DateOfIssue></DateOfIssue> O CCYY-MM-DD  

                            <ExpirationDate></ExpirationDate> O CCYY-MM-DD  

                        </Certificate>    

                    </Certificates>    

                </Line-Certificate>    

http://www.unece.org/trade/untdid/d08b/tred/tred1153.htm
http://www.unece.org/trade/untdid/d08b/tred/tred1153.htm
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            </Line>    

        </Packing-Sequence>    

    </DespatchAdvice-Consignment>    

    <DespatchAdvice-Summary> O   

        <TotalPSequence>1</TotalPSequence> M N0 Total number of packing sequences 

        <TotalLines>1</TotalLines> M N0 Total number of lines 

        <TotalGoodsDespatchedAmount>0.000</TotalGoodsDespatchedAmount> O R3 Total amount receipt 

        <TotalNetAmount>0.000</TotalNetAmount> O R4 Total purchase amount ordered 

        <TotalGrossAmount>0.000</TotalGrossAmount> O R4 Total  gross ammount 

        <TotalTaxAmount>0.000</TotalTaxAmount> O R4 Total Tax Amount 

        <DeliveryPayment>0.000</DeliveryPayment> O R4 Payment for delivery 

    </DespatchAdvice-Summary>    

    <Document-Attachments>    

        <Document-File>    

            <Attachment-Type>O</Attachment-Type> O   

            <Content-Type>application/EDIFACT</Content-Type> M 1-n Multiple lines 

            <Content-Encoding>identity</Content-Encoding> M A|O A-Attachment (external file), O-Original file (original packet 
file) 

            <File-Name><![CDATA[file.edi]]></File-Name> O X(70) MIME file type 
(http://en.wikipedia.org/wiki/Internet_media_type ) 

            <Content><![CDATA[content]]></Content> O identity|base64 Encoding for attached file. Identity for simple files without 
any transformation. 

        </Document-File> O X(175) Original file name, attachment file name. Use CDATA 

    </Document-Attachments> O X File content. Use CDATA 

</Document-DespatchAdvice>    

 
  

http://en.wikipedia.org/wiki/Internet_media_type
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Type: 
 
М – Mandatory 
О – Optional 
C – Conditional 
X – Generated automatically 
 
Field format: 
 
X(n) – 16-cat from «0x20» to «0xFF» exept for ‘<’, ‘>’ and ‘&’, maximum of n symbols 
[0-9](13) – number from «0» to «9», maximum of 13 symbols 
N0 – integer 
R2 – with two-sign precision, decimal fraction is separated by period 
CCYY-MM-DD – date field format («CCYY» – 4-digit year, «MM» – 2-digit month, «DD» – 2-digit day) 
 
Remarks: 
 
1) – Any ILN or CodeByBuyer is mandatory. In case of CodeByBuyer, ILN and CodeBySupplier will be added from Localizaiton Catalogue. 

2) – EAN or BuyerItemCode is mandatory for each item. 

3) – Any ILN or CodeByCarrier is mandatory. 
 
2)INCOTERMS 1990 Codes 
 
Group E: Departure term. Where the seller makes the goods available to the buyer at the seller's own premises, (EXW). 
 EXW – Ex Works 
Group F: Shipment terms – Main carriage unpaid. Where the seller is called on to deliver the goods to a carrier named by the buyer, (FCA, FAS and FOB). These are shipment contracts with the shipment point named, 
and carriage unpaid by the seller. 
 FCA – Free Carrier 
 FAS – Free Alongside Ship 
 FOB – Free On Board 
Group C: Shipment terms - Main carriage paid. Where the seller has to contract for carriage, but without assuming the risk of loss of or damage to the goods or additional costs due to events occurring after shipment 
and dispatch, (CFR, CIF, CPT and CIP). These are shipment contracts with the destination point named, and carriage paid by the seller. There are two critical division points, one for the division of costs, the other for 
the division of risk. Costs being assumed by the seller until the destination point; risk being transferred to the buyer at the point of shipment. CIF and CIP are the only INCOTERMS related directly to insurance cover. 
In these the seller arranges the contract of carriage and payment of freight and is regarded as being in a better position than the buyer to arrange insurance. 
 CFR – Cost and Freight 
 CIF – Cost, Insurance and Freight 
 CPT – Carriage Paid To 
 CIP – Carriage and Insurance Paid To 
Group D: Arrival Terms. Where the seller has to bear all costs and risk needed to bring the goods to the country of destination, (DAF, DES, DEQ, DDU and DDP). These are arrival contracts. 
 DAF – Delivered At Frontier 
 DES – Delivered Ex Ship 
 DEQ – Delivered Ex Quay 
 DDU – Delivered Duty Unpaid 
 DDP – Delivered Duty Paid 

 


